La faille utilisée par @i0n1c reste toujours active dans le nouvel iOS 4.3.2, rendu publique par Apple la semaine dernière. La Dev-Team a alors mis à jour son logiciel redsn0w en version 0.9.6rc13 pour le jailbreak untethered de l’iOS 4.3.2. Les iDevices compatibles sont:

  • iPhone 3GS ;
  • iPod touch 3G ;
  • iPod touch 4G ;
  • iPad 1.

Pour l’iPhone 4, la Dev-Team doit encore corriger un bug, patience donc !
Nous vous rappelons que si vous souhaitez garder votre désimlock officieux obtenu avec ultrasn0w, vous ne devez pas mettre à jour votre iPhone et surtout n’utilisez pas redsn0w !